Follow

How to turn off compatibility mode in IE

If you find that the Advorto system isn't displaying or working as it should be when using Internet Explorer, it is likely that you have one or more Advorto-hosted sites set to display in IE's "Compatibility View" mode, when they need to not be. This may be either the Advorto backoffice URL (xxxx.advorto.com) and/or your careers site URL if you are using a custom domain (e.g. careers.ClientName.com)

Symptoms include:

  • Icons not showing
  • Things not lining up correctly
  • Missing headers on pop-up pages
  • Clicking on tabs in the main navigation doesn't work, particularly when clicking the "A" to return to the main Advorto Backoffice homepage
  • Functionality not working as expected or not working at all

To resolve the issue, you'll need to turn compatibility mode off.

In the Settings (or Tools) menu of Internet Explorer, select the "Compatibility View settings" option:

  1. If advorto.com or your careers site URL is in the list as shown above, select these sites and click "Remove" to remove them and then click Close. In most cases this will resolve the problem.

  2. If simply removing the sites from the list still does not resolve the issue, it is possible that you may have the advorto.com site configured to be considered as an intranet site. Try unchecking the "Display intranet sites in Compatibility View" checkbox as shown in the screenshot above.

Having done 2 above, you may need to add some intranet sites back into the Compatibility View list if they are out of date and need to be used in Compatibility View. You can do this by just visiting the relevant site and going Settings/Tools > Compatibility View settings and clicking the "Add" button to add the site to the list as required.

Finally, if your careers site and your intranet site both use the same domain, e.g. careers.ClientName.com and intranet.ClientName.com, you may find that adding one of the domains to the list also adds the other one as IE only looks at the ClientName.com bit, rather than what is before that. Unfortunately, there is no simple solution to this other than updating your intranet design to no longer require compatibility mode or using Advorto in a different browser which doesn't have this problem, such as Chrome, Firefox or Safari.

If the above suggestions still doesn't appear to fully resolve the problem and you still can't see the icons, please check the following article to ensure that the icon font file may be downloaded:

https://support.advorto.com/hc/en-gb/articles/217541157

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk